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1.0 Introduction

Below are instructions on how to install Plug Ins for MS Office and Adobe Acrobat.

2.0 MS Office
2.1 Steps for Office 2003, 2007

1, Register uSign control application:
Execute the register.bat to register the control;

2, Open MS Word and find the uSign Toolbar

1) When you are using MS Word 2003

Open the word 2003 and you will find the toolbar buttons ‘uSign’ and ‘About’. Please refer to
the following pictures when you cannot sure this point.
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If there is not such a button in toolbar, then please select Tool -> Customize -> Toolbars, then
selected “uSignltem”, it will pop up the toolbar of “uSignltem” as soon as you selected
“uSignltem”.

2) When you are using MS Word 2007 or the later version
Open the word 2007 and you will find the custom toolbar button ‘uSign’ in the ‘Add-Ins’
tab.
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3, Insert the uSign signature :
Note Using the uSign Word Add-In function in MS Word 2003 is as the same as in MS
Word2007.

Click the button ‘uSign’ to the user interface, and sign your signature in the uSign device, show
as the following picture:

x|

Option

Clear |
[ Time Stamp [~ Lock Doc
Ink Thickness: Ig Pixels vI Sign

When you complete to sign your signature, then you can click the button ‘Sign’ to sign current
word document. You can also clear your signature by the button ‘Clear’. If you sign nothing and
click the button ‘Sign’, you will get a warring message ‘Please sign your signature’.

Please sign wour signature!

You can select ‘Time Stamp’ and ‘Lock Doc’ options in the ‘Option’ area.
1) The time stamp of current system time will show in your signature when you set ‘Time
Stamp’ checked.

The following pictures show the ‘“Time Stamp’ option being selected and the result view in your
document.
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2) The current document will be locked and Read-Only status when you enable the ‘Lock Doc’
option.

The following pictures show the ‘Lock Doc’ option being selected and the result view in your
document. You can find the format edit buttons is disabled in the document, that’s means the
other users cannot edit your document when you select this Lock function.
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When you locked your document, you should NOT sign another new signature, or you will get a
warring message ‘You cannot insert signature, for you have locked the document.’
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\ll‘) You cannak insert signature, Far you have lacked the dacument,

3) If you select nothing and disable the two selection options, you will get only your signature in
your document.

4) You can also change the pen thickness by selecting the list of “Ink Thickness”.

4, Verify your signature :

You can verify your signature to judge whether your document is modified by other users. Please
click the right-button of your mouse to pop up a menu which include the buttons ‘Verify’ and
‘Cancel signature’ such as the following picture.

IDTech uSign Demo

e

Werify

ancel signature

Time:[2009-6-30, 14:53:46]

Click the button ‘Verify’ to verify your signature. If your document is not modified, you will get
a message dialog as following picture:

Verify Result E|
Verify Result Info:

The current doc has NOT been modified.

If your document is modified, you will get a message dialog and the signature will show a fork
on itself such as show in the following pictures:
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Verify Result [z|
VYerify Hesult Info:

The current doc has been modified.

IDTech uSign Demo

Time:[2009-6-30, 15:04:17]

Cancel your signature by click the button ‘Cancel signature’.

5, Resize your signature or change position
You can resize your signature or change the position by following these steps:
1) Inthe Word menu at the top, click View > Toolbars > Control Toolbox. There should be
a floating toolbar as the following picture.
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2) In the upper left corner there is an icon with a triangle/pencil/ruler called “Design Mode”
click on this icon to activate “Design Mode”.



uSign 300: Plug In User Manual

3) In design mode you can now position and size the signature box with the mouse to fit the
your needs, holding the “Alt” key while performing this will allow fine-tuning of the
size. When finished, make sure to deactivate “Design Mode” by clicking the “X” in the
top right corner.
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6, Remove uSign control application:
Execute the unregister.bat to remove the control application in your MS Word;

7, How to register the Add-In application in the VISTA OS:

Firstly, you should have a user account which is member of Administrators and make sure that
the user Administrator is not disabled by following steps.

Select the Computer icon on your desktop, and click right button of your mouse to pop up the
menu. Select ‘Manage’ item of the menu and you will get the Ul of the Computer Management
as the bellow picture.
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Select Computer Management->System Tools->Local Users and Groups->Users and double
click the ‘Administrator’ on the right side. You will get a dialog like the following picture.
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Administrator Properties [il—g_hj
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In the dialog of the Administrator of Properties, please make the item ‘Account is disabled’
unchecked. Then please ensure that your user account is member of Administrators and restart
your computer.

Secondly, please register the Add-In application using the command ‘regsvr32’ in your
Command Prompt window. For example:

regsvr32 E:\Eric\uSign300WordAddin.dll

regsvr32 E:\Eric\ uSign300ExcelAddin.DLL

The “E: \Eric\’ is your path where your Add-In application located.

If you want to remove the Add-In control, please use the command ‘regsvr32’ like this:

regsvr32 -u E:\Eric\uSign300WordAddin.dll
regsvr32 -u E:\Eric\ uSign300ExcelAddin.DLL

2.2 Steps for Word 2010, 2013, and Excel 2010, 2013

1. Setup the tool(internet connection needed):
Execute the setup.exe to setup the control,

2. Open MS Word and find the uSign Toolbar

Open the word 2013 and you will find the custom toolbar button ‘uSign’ in the ‘uSign 300
tools’ tab.

10
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3. Insert the uSign signature :
Click the button ‘uSign’ to the user interface, and sign your signature in the uSign device, show
as the following picture:

a uSign “
Option
[] Time Stamp [] Lock Dec Clear
Ink Thickness: 2 pixz W Sign

When you complete to sign your signature, then you can click the button ‘Sign’ to sign current
word document. You can also clear your signature by the button ‘Clear’. If you sign nothing and
click the button ‘Sign’, you will get a warring message ‘Please sign your signature’.

Warning

Please sign your signature!

You can select ‘Time Stamp’ and ‘Lock Doc’ options in the ‘Option’ area.

1) The time stamp of current system time will show in your signature when you set ‘Time
Stamp’ checked.

2) The current document will be locked and Read-Only status when you enable the ‘Lock Doc’
option.

The following pictures show the ‘Lock Doc’ option being selected, the ‘“Time Stamp’ option
being selected and the result view in your document. You can find the format edit buttons is
disabled in the document, that’s means the other users cannot edit your document when you
select this Lock function.

11
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You can slide the scroll bar to resize the image. Then click OK.
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Note: you should not select anything before you signing. Or you will get the message like this:

12
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éE Picture controls cannot be inserted around a selection which contains non-image content, floating images, or more than a single inline image.

Please do not select anything before you sign or
This version do not support signing a doc file! You can convert doc to docx file or
you can just use the early version of this add-in

When you locked your document, you should NOT sign another new signature, or you will get a
warring message ‘You cannot insert signature, for you have locked the document.’

‘You cannot insert signature, for you have locked the document.

3) If you select none the two selection options, you will get only your signature in your
document.

4) You can also change the pen thickness by selecting the list of “Ink Thickness”.

4. Verify your signature in Word 2013:
You can verify your signature to judge whether your document is modified by other users.

I
G
uSign  About . Verify Cancel

Select the signature you want to verify then click uSign 300 tools "Verify’

Click the button ‘Verify’ to verify your signature. If your document is not modified, you will get
a message dialog as following picture:

13
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The current doc has NOT been modified.

If your document is modified, you will get a message dialog and the signature will show a fork
on itself such as show in the following pictures:
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The current doc has been moedified.
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Cancel your signature by click the button ‘Cancel’.

14
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5. Verify your signature in Excel 2013:

You can verify your signature to judge whether your document is modified by other users. Please

click the right-button of your mouse to pop up a menu which include the buttons ‘Verify’ and
‘Cancel’ such as the following picture.

IDTech uSign Demo

Verify

/ Cancel

2014/6M11 9:59:45

Click the button “Verify’ to verify your signature. If your document is not modified, you will get
a message dialog as following picture:

IDTech uSign Demo

Verify Result

The current doc has NOT been modified.
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If your document is modified, you will get a message dialog and the signature will show a fork
on itself such as show in the following pictures:

IDTech uSign Demo
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The current doc has been modified.
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ch uSign Demo

Cancel your signature by click the button ‘Cancel signature’.

6. Remove uSign control application:
Uninstall the add-in from control panel.

[F1uSign300 WordAddin ID TECH 2014/6/11 1.0.0.0

[=uSign300 ExcelAddin ID TECH 2014/6/11 1.0.0.0
PR AdAka Elach Dlavar 12 ArtheaY Adnha Cuctame Tnrnrnaratad A IR IR ANN MR 1200714

Tips: when you sign a image and then save, close the workbook, you will get a message like this:
Microsoft Excel

! b Be careful! Parts of your document may include personal information that can't be removed by the Document Inspectar.

Cancel

You can just ignore it and click ‘OK’(do not click ‘Cancel’), or you can do steps as following:
Goto File in the upper left hand corner, then Options > Trust Center > Trust Center Settings >
Privacy Options > then un-check the check box that says "Remove personal information from
file properties on save", then hit OK.

16
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Trust Center ?

Trusted Publishers R R
Privacy Options

Trusted Locations
Allow Office to connect to the Internet.

Trusted Documents [[] bownload a file periodically that helps determine system problems (i

Trusted App Catalogs [_] sign up for the Customer Experience Improvement Program (i

Add-ins Check Microsoft Office documents that are from or link to suspicious Web sites
ActiveX Settings Allow the Research task pane to check for and install new services

Allow sending files to improve file validation
Macro Settings . . . .
Turn on the Office Feedback Tool (Send a Smile) so that | can send feedback to help improve Office
Protected View

Read our privacy statement
Message Bar

Document-specific setting

External Content

File Block Settings Remove personal information from file properties on save

Privacy Options Document Inspector...

Research & Reference

Translation Options.

Research Options...

Cancel
Because it is a document-specific settings, you have to do these steps for each new workbook.

3.0 Adobe Acrobat

3.1 PDF Plug In
1. Introduction

The uSign Adobe Acrobat Plug-In software allows users to sign a handwritten signature in PDF
File. Each embedded signature is bound to the PDF at the time it is signed so any changes made
to the document will be recorded and brought to the user’s attention. If the file’s content is back
to the state it was signed, then the signature will once again be valid.

The uSign PDF plug-in is designed to work with Adobe Acrobat Professional 9.0
2. Using the uSign PDF plug-in

Please make sure Adobe Acrobat Professional 9.0 is installed in your PC, and follow the below
steps:

1) Copy the file ‘DocSign.Api’ to the directory:
INSTALL_DIR\Program Files\Adobe\Acrobat 9.0\Acrobat\plug_ins\
For example:

C: \Program Files\Adobe\Acrobat 9.0\Acrobat\plug_ins\

17
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2) Launch the Adobe Acrobat Professional 9.0 software and browse to the
Edit->Preferences->Security from the ‘Preferences’ menu. Click on the
“Advanced Preferences” button.

3) On the “Verification’ tab, select the options as shown below:

X)

Digital Signatures Advanced Preferences

Yerification |Creatiu:un Windows Integration

Whien verifying:
("1 Use the document-specified method, Prompt if it is not available,

("1 Use the document-specified method, Use the default method if it is not available.

(*3ialways use the defaulk method {overrides the document-specified method).;

Default Method Faor Werifying Signatures: ‘ usign. IDTech » |

Require certificate revacation checking o succeed whenever possible during signature verification
Yerification Time
Werify Signatures Using:
{3 The current time

(%) Secure time (e.q. timestamp) embedded in the signature iF available, current time otherwise

() The kime at which the signature was created

QK ] [ Cancel

Click on the “creation” tab

18
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Digital Signatures Advanced Preferences

Yerification | Creation |Winu:|u:uws Inkeqgration

Default Method ko Use when Signing and Encrypting Documents: | u3ign. I0Tech w |

)

[J1include signature's revocation skatus when signing

[ show reasons when signing

[¥]5how location and contact information when signing!

Enable Reviewing of Document \Warnings: | When certifying a document W |

Presvent Signing Until Document Warnings Are Reviewed: | MNewer - |

(a]4 ] [ Cancel

Click “OK”.

4) To insert a signature on a PDF file:

Make sure the uSign device is connected to the computer. Open the document you would like to
sign, browse to ‘Sign->‘Sign Document’. Follow the prompts to draw one rectangle for the
signature area and the uSign Dialog would pop up.

ﬂ Sign + |%| Forms = E Multimedia -

Sign Crocurnent Iﬂ
| f Blace Signature |

& Certify with visible Signature
Certify without Visible Signature

Sign on the uSign device and click on the ‘Insert’ button.

19
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Dialog b_(|

Cancel Clear inserk

The signature is then showed in the PDF file:

5) Verify the signature.
Click the signature in the PDF file and you will get a signature verification dialog.

Signature Validation Status

Signature is WALID, signed by John Doe <invalid@nodomain. non =,
- The Document has not been modified since this signature was applied,
- This is DocSign's kDSSighalTextPropIdyalidity string.

| Leqal Eﬂtice... | [Signature Properties. .. ] [ Close ]

It shows the result of verification. If the document is not modified after the signature is placed,
the status will shows that the signature is valid.
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ID TECH
10721 Walker Street
Cypress, CA 90630
(714) 761-6368
www.idtechproducts.com
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